Bug #72836

Page filter doesn't work fully since 7.6.2

Added by Loïc Stéphan almost 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-01-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Since we upgrade to 7.6.2 verison, the page tree filter doesn't work for all pages.
This works for the majority of pages but not for spécific pages.

If we downgrade from 7.6.2 to 7.6.0, all pages can be filtered.


Files

page_filter_760.JPG (60.1 KB) page_filter_760.JPG Loïc Stéphan, 2016-01-20 14:50
page_filter_762.JPG (41.7 KB) page_filter_762.JPG Loïc Stéphan, 2016-01-20 14:50
#1

Updated by Mathias Schreiber almost 6 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Mathias Schreiber

Cheers,

can you try to give a bit more details?
I don't understand the issue at the moment.

#2

Updated by Loïc Stéphan almost 6 years ago

Sorry for my bad explanation.
I attached 2 screens to be more clear.

On first screen, we are in version 7.6.0 and we search "Annuaire" with page filter and there is results.
On second screen, same search in 7.6.2 version and no result is find.

This problem does not occur with all pages.

#3

Updated by Riccardo De Contardi over 5 years ago

Hello and sorry for the late answer.
Can you tell something more about your setup? We have too few informations to reproduce the problem;
I use 7.6.4 and the pagefilter seems to work, but maybe you are in a particular scenario that I don't know how to reproduce.

Thank you.

#4

Updated by Loïc Stéphan over 5 years ago

Hello,

We no longer have the problem with TYPO3 7.6.4, the filter works well since version 7.6.4.

Best regards.

#5

Updated by Riccardo De Contardi over 5 years ago

  • Status changed from Needs Feedback to Closed
  • Assignee deleted (Mathias Schreiber)

Thank you for your findings and kind feedback! I close this as it has been solved. Best regards and good work!

Also available in: Atom PDF