Bug #73094

Add image in RTE htmlarea

Added by Loïc Stéphan almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-02-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

It seems that adding an image to the RTE htmlarea doesn't work.
Webuse TYPO3 7.6.2, the button "Insert image" is displayed but the image is not added to the bodytext.

Looks like the wizard is the "Link wizard" instead of "image wizard".

Best regards


Files

insert_image_rte.JPG (76.2 KB) insert_image_rte.JPG Loïc Stéphan, 2016-02-03 11:49

Related issues

Is duplicate of TYPO3 Core - Bug #71494: image wizard in the rtehtmlareaClosedMarkus Klein2015-11-12

Actions
#1

Updated by Loïc Stéphan almost 6 years ago

Sorry duplicate with #71494...
You can close this issue.

#2

Updated by Riccardo De Contardi almost 6 years ago

  • Status changed from New to Closed

closed as duplicate of #71494 ; please continue the discussion there

Thank you

Also available in: Atom PDF