Bug #73097

Update extension list is not working any more

Added by Andreas Fragner 12 months ago. Updated 11 months ago.

Status:Closed Start date:2016-02-03
Priority:Must have Due date:
Assigned To:- % Done:

0%

Category:Extension Manager Spent time: -
Target version:-
TYPO3 Version:7 Complexity:
PHP Version:5.5 Is Regression:No
Tags: Sprint Focus:

Description

On the current 7.6.3-dev updating the list of extensions does not work any more.

When trying to update the extension list, I get the following message:

{"updated":false,"lastUpdateTime":"10:16:12 am02 03.02.2016","timeSinceLastUpdate":"2 Std","errorMessage":""}

History

#1 Updated by Markus Klein 12 months ago

  • Status changed from New to Needs Feedback

Works here as expected.

Maybe some JS was changed and your browser still holds the old JS code?

#2 Updated by Wouter Wolters 12 months ago

You updated 2 hours ago according to that message. If there is no update in TER since that time there won't be an update done again. This is not a problem but the way it works.

#3 Updated by Andreas Fragner 11 months ago

This message also was presented to me if I have done a fresh install of actual Typo3 7-6 development branch. Today I have tried again with this commit: 3957b2d
Result: EM working again.

As this also occured on fresh installations it was not a JS caching thing.

So as the EM is working as desired, this task here can be closed.

#4 Updated by Riccardo De Contardi 11 months ago

  • Status changed from Needs Feedback to Closed

Closed as resolved with the aforementioned commit.

Andreas, thank you for your testing and feedback!

Also available in: Atom PDF