Bug #73652

Missing return false in ClickMenu force browser scrolling top

Added by Frank Naegler about 5 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2016-02-24
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

With issue #73044 this bug was introduced because the elements in the clickmenu are now anchors with href="#" which force the browser to scroll to top of page.


Related issues

Related to TYPO3 Core - Task #73044: Use JSON for ClickMenu in BackendClosedBenni Mack2016-01-31

Actions
#1

Updated by Gerrit Code Review about 5 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46877

#2

Updated by Frank Naegler about 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF