Bug #74124

sys_file_reference field downloadname has no TCA definition

Added by Sebastian Michaelsen about 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-03-04
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

sys_file_reference comes with the database field downloadname but it is not used or displayed anywhere and it even has no TCA definition.

It noticed that when I tried to use it with extbase but it was not persisted, because of the missing TCA definition.

We should either drop it or provide a TCA definition for it.

#1

Updated by Wouter Wolters about 5 years ago

  • Status changed from New to Accepted
  • TYPO3 Version changed from 7 to 6.2
#2

Updated by Gerrit Code Review about 5 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47088

#3

Updated by Gerrit Code Review about 5 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47088

#4

Updated by Wouter Wolters about 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF