Bug #75245

Setting typolink.target to page object name doesn't set type query parameter

Added by Jigal van Hemert about 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
Frontend
Target version:
-
Start date:
2016-03-23
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

printversion = PAGE
printversion.typeNum = 98
printversion.5 = TEXT
printversion.5.value = <div style="width:80%;">
printversion.10 < styles.content.get
printversion.15 = TEXT
printversion.15.value = </div>

  PRINT = TEXT
  PRINT.value = Druckversion
  PRINT.typolink.parameter.data = TSFE:id
  PRINT.typolink.target = printversion

Before 7 LTS this used to add &type=98 to the URL. It used to be useful for linking to frames with typeNum's, but it used to work in 6.2.

#1

Updated by Gerrit Code Review about 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47376

#2

Updated by Jigal van Hemert about 5 years ago

  • Status changed from Under Review to New
  • Is Regression changed from No to Yes
#3

Updated by Jigal van Hemert about 5 years ago

  • Status changed from New to Under Review
#4

Updated by Gerrit Code Review about 5 years ago

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47452

#5

Updated by Jigal van Hemert about 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF