Bug #75971

Buttons not working in Filelist search results

Added by Ruben Schmidmeister over 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-04-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When searching for files in the Backend Module "Filelist" the action buttons (rename, replace, etc.) don't do anything except for some files at the top of the list.

The issue is not installation - dependant as it works for some clients and for others it doesn't.
It's not browser dependant as it works in the same chrome version on one machine and on an other it doesn't (with the same backend user logged in).

I have tried with Chrome, Firefox and Safari on the same machine and it doesn't work across all of them.

#1

Updated by Wouter Wolters over 5 years ago

  • Status changed from New to Needs Feedback

Which search module are you talking about in filelist module?
Maybe add a screenshot.

#2

Updated by Riccardo De Contardi about 5 years ago

@Ruben the search in filelist module has been implemented on 7.6.x AFAIK
Plus, I am unable to reproduce it on 7.6.9... could you tell us how to reproduce exactly? Thank you.

#3

Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from Needs Feedback to Closed

No feedback since 90 days > Closing.

If you think that this is the wrong decision or experience the issue again or have more information about how to reproduce it, please reopen it or open a new issue with a reference to this one.

Thank you

Also available in: Atom PDF