Bug #76035

Unable to remove all directory and file permissions for be users or groups

Added by Markus Klein over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
DataHandler aka TCEmain
Target version:
Start date:
2016-05-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
hard
Is Regression:
No
Sprint Focus:

Description

Having a group with file or directory permissions set.
Trying to remove all those permissions (unchecking all checkboxes) and saving the record, writes the default value to database.

It its therefore impossible to remove all directory or file permissions.


Related issues

Is duplicate of TYPO3 Core - Bug #70812: edit user or usergroup > cannot remove every permission on file/directoriesAccepted2015-10-17

Actions
#1

Updated by Riccardo De Contardi over 5 years ago

Is it the same as #70812 ?

#2

Updated by Markus Klein over 5 years ago

  • Status changed from Accepted to Closed
  • Target version changed from Candidate for patchlevel to 6.2.18

Thanks Riccardo! Duplicate indeed.

#3

Updated by Riccardo De Contardi over 5 years ago

UR welcome, Markus!

Also available in: Atom PDF