Bug #76188

Exception at I do not use MySQL

Added by Alexander Averbuch over 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2016-05-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
dbal, doctrine
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Hello All!

In the version 8.1, if I select in the Install tool "I do not use MySQL", I get the exception

#1166546734: Package "adodb" is not available. Please check if the package exists and that the package key is correct (package keys are case sensitive). (More information)

TYPO3\CMS\Core\Package\Exception\UnknownPackageException thrown in file
C:\projects\typo3eight1\typo3\sysext\core\Classes\Package\PackageManager.php in line 508.

I use XAMPP v3.2.2 with PHP 7.0.4
In include_path stands the path include_path=".;C:\xampp\php\pear"


Related issues

Related to TYPO3 Core - Task #73041: Only show active packages in PackageStates.phpClosedBenni Mack2016-01-30

Actions

Also available in: Atom PDF