Bug #76207

Interlinked backend interface

Added by alexis nicolas over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2016-05-17
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Good morning everybody,
I'm encountering a strange bug in v7.6.6: when clicking a referenced content icon to jump to its original page, instead of displaying the page Typo3 displays another full backend interface inside the page content frame... The screen capture is quite explicit.
Somebody told me it was surely an Extbase problem but I don't know where to start...

Would anybody have a clue or a direction to search to?

Cheers,
Alexis

bug_backend_interface.jpg View (319 KB) alexis nicolas, 2016-05-17 10:53

Capture.PNG View (6.51 KB) alexis nicolas, 2016-05-17 11:35

History

#1 Updated by Christian Kuhn over 3 years ago

that's a routing error, we have seen this issue before.

where exactly did you click, could you maybe add a screenshot, maybe with a pointer or describing how / where to get?

#2 Updated by alexis nicolas over 3 years ago

Hi Christian,
Thanks for replying. Here is another capture. Circled in blue is the icon that gives me the error when clicked.
Cheers,
Alexis

#3 Updated by Wouter Wolters over 3 years ago

  • Status changed from New to Needs Feedback

Can you tell me a bit more what extension you use? Flux or gridelements or something else that provides Content Elements?

#4 Updated by alexis nicolas over 3 years ago

Hi Wouter,
Indeed I use flux, as well as fluidcontent, fluidcontent_core, fluid_styled_content, fluidpages, news and vhs. I also use a homebrew extension for page templating (but the bug already existed before I used it).
Thanks for your help.

#5 Updated by Claus Due over 3 years ago

https://github.com/FluidTYPO3/flux/pull/1138 may explain the issue. We expect to remove the icon (now that the core links to the target element).

#6 Updated by Wouter Wolters over 3 years ago

  • Status changed from Needs Feedback to Closed

As Claus points out here this is a Flux issue and not a core issue.
I'll close this one.

Also available in: Atom PDF