Project

General

Profile

Actions

Bug #76515

closed

admin-panel needs some style touches

Added by Nadir Sunar about 8 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Frontend
Target version:
Start date:
2016-06-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

hi there,

i have tested it with the last version of Chrome Browser.

form elements need some spaces between them and "clear-cache-icon" is misplaced because of absolute positioning. (parent element needs position:relative, see screenshot)

greetings
Nadir


Files

admin-panel-style.jpg (35.3 KB) admin-panel-style.jpg Nadir Sunar, 2016-06-08 09:45

Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Task #80639: Streamline Admin PanelClosedBenjamin Kott2017-04-02

Actions
Actions #1

Updated by Benni Mack almost 8 years ago

  • Target version changed from 8.2 to 8.3
Actions #2

Updated by Benni Mack almost 8 years ago

  • Target version changed from 8.3 to 8.4
Actions #3

Updated by Benni Mack over 7 years ago

  • Target version changed from 8.4 to 8.5
Actions #4

Updated by Riccardo De Contardi over 7 years ago

  • Category set to Frontend
Actions #5

Updated by Benni Mack over 7 years ago

  • Target version changed from 8.5 to 8.6
Actions #6

Updated by Benni Mack over 7 years ago

  • Target version changed from 8.6 to 8 LTS
Actions #7

Updated by Christian Kuhn about 7 years ago

  • Status changed from New to Closed

solved with related issue.

Actions

Also available in: Atom PDF