Bug #77193

Wrong Resourcepath for BE-Icons in form.css

Added by Joe Jones over 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Form Framework
Target version:
Start date:
2016-07-21
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

Dear TYPO3-Developers,

at first thanks for your great work. I just set up the new TYPO3 8.2 version and found a small problem in the tx_form sysext:

In form.css in line 577 and 580 you link to the resource "actions-delete.svg" and "actions-open.svg". But the path has one "../" too much

correct Path:
#fake-form .formwizard-element button.t3-icon-edit-delete {
background-image: url('../../../../core/Resources/Public/Icons/T3Icons/actions/actions-delete.svg');
}
#fake-form .formwizard-element button.t3-icon-document-open {
background-image: url('../../../../core/Resources/Public/Icons/T3Icons/actions/actions-open.svg');
}

For the next release :-)

Bye

#1

Updated by Markus Klein over 4 years ago

Wanna provide a patch? ;-)

#2

Updated by Wouter Wolters over 4 years ago

  • Status changed from New to Accepted

Thanks for your report. Patch will be available in a minute.

#3

Updated by Gerrit Code Review over 4 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/49148

#4

Updated by Gerrit Code Review over 4 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/49148

#5

Updated by Wouter Wolters over 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Riccardo De Contardi about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF