Bug #77736

rte conversion to bullet list in internet explorer 11 wrong

Added by Christian Bernet about 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2016-09-01
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi together

If i have this code "christian<br />bernet<br />wo<br />du" in the rte field and convert it to a bullet list.
Then its behaves in the different browsers differently.

In internet explorer 11 it gives:
<ul><li>christian<br />bernet<br />wo<br />du</li></ul>

In other browser it gives:
<ul><li>christian</li><li>bernet</li><li>wo</li><li>du</li></ul>

In my opinien the internet explorer should behave it like the other browser.
Thanks for fixing this!

Cheers,
Christian

History

#1 Updated by Riccardo De Contardi over 2 years ago

Unable to reproduce with CKEditor on latest master: IE11, Chrome, Firefox work in consistent way (Tested with Windows 7)

#2 Updated by Christian Bernet over 2 years ago

Hi Riccardo
Thanks for checking this with the newest version of typo3.
so its fixed with the introducion of the CKEditor. so please close this issue.
Or can i do it my self?

#3 Updated by Mona Muzaffar over 2 years ago

  • Status changed from New to Closed

seems to be resolved in the latest version

Also available in: Atom PDF