Christian Bernet

christian.bernet@bernetimux.ch

  • Registered on: 2008-05-30
  • Last connection: 2017-10-25

Issues

Activity

2017-04-19

16:30 TYPO3 Core Bug #77736: rte conversion to bullet list in internet explorer 11 wrong
Hi Riccardo
Thanks for checking this with the newest version of typo3.
so its fixed with the introducion of the CKE...

2016-09-01

10:04 TYPO3 Core Bug #77736 (Closed): rte conversion to bullet list in internet explorer 11 wrong
Hi together
If i have this code "christian<br />bernet<br />wo<br />du" in the rte field and convert it to a bulle...

2013-08-20

08:54 TYPO3 Core Bug #50274: Problem with Form extension and standard search
we have the problem without the indexed search extension installed (only with the placed search content element)!
so...

2013-08-12

08:50 TYPO3 Core Bug #50274: Problem with Form extension and standard search
sorry for the bad error message from thomas.
thanks to koen van nuffelen, but * we need the form extension install...

2013-05-13

16:06 TYPO3 Core Bug #46067: Image rendering fails when using 'image' or 'media' field with own CEs (CType)
With 6.0.5 for us this bug is fixed.
thanks, christian

2013-02-25

11:09 TYPO3 Core Bug #45398: rtehtmlarea remove blockstyle does not work
Thanks for your feedback. We checked this again an it works correct! Sorry.
Please close this issue.
Christian

2013-02-22

08:38 TYPO3 Core Bug #44752: migrated files are not in filelist (tt_content-images , pages-media) - be_user (non a...
We have tested this bugfix and it works partly.
With this patch the images in content will get the right pid.
But t...

2013-02-20

14:00 TYPO3 Core Bug #45067: Images in Content Elements not visible for non-admin users
There is a open issue (http://forge.typo3.org/issues/44752) already for this.
I have wrote a little script to genera...

2013-02-15

10:02 TYPO3 Core Bug #45067: Images in Content Elements not visible for non-admin users
We have the same problem.
i think we shoud open a new Issue, because this Issue is not the same bug.

2013-02-12

08:30 TYPO3 Core Bug #45398 (Closed): rtehtmlarea remove blockstyle does not work
The removing of the blockstyle does not work.
If i remove the csc-frame-frame1 in the typical configuration from the...

Also available in: Atom