Bug #77907

Regression: Column order in record history

Added by Susanne Moog over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2016-09-12
Due date:
% Done:

100%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
easy
Is Regression:
Yes
Sprint Focus:

Description

Since the merge of #71580 the column order in record history is wrong as the user is added twice. See attached screenshot.

core76-rechistory.png View (23.6 KB) Susanne Moog, 2016-09-12 09:06


Related issues

Related to TYPO3 Core - Bug #71580: Switch-User feature uses wrong user id for logging Closed 2015-11-15

Associated revisions

Revision de6c78dd (diff)
Added by Susanne Moog over 1 year ago

[BUGFIX] Remove unnecessary fields from history

Since #71580 the user name gets added twice to the table
in record history resulting in a wrong column order and
wrong labels. Removing the duplicate fields fixes both.

Resolves: #77907
Releases: 7.6

Change-Id: Ia7a9b97314356e5d748b22fb1e3d4612b3987dfc
Reviewed-on: https://review.typo3.org/49903
Tested-by: TYPO3com <>
Reviewed-by: Anja Leichsenring <>
Tested-by: Anja Leichsenring <>
Reviewed-by: Ivano Luberti <>
Tested-by: Ivano Luberti <>
Tested-by: Cristian Buja <>
Reviewed-by: Maurizio Morini <>
Tested-by: Maurizio Morini <>
Reviewed-by: Elena Bartolotti <>
Tested-by: Elena Bartolotti <>
Reviewed-by: marcella greca <>
Tested-by: marcella greca <>
Reviewed-by: Joerg Boesche <>
Tested-by: Joerg Boesche <>
Reviewed-by: Oliver Hader <>
Tested-by: Oliver Hader <>

History

#2 Updated by Gerrit Code Review over 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/49903

#3 Updated by Gerrit Code Review over 1 year ago

Patch set 2 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/49903

#4 Updated by Susanne Moog over 1 year ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF