Bug #78267

Styling of RTE wizards is broken

Added by Daniel Goerz about 3 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2016-10-12
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:
Stabilization Sprint

Description

Open the link wizard on a content element.

Same goes for the image wizard.


link-wiz1.png View (60.3 KB) Daniel Goerz, 2016-10-12 16:55

link-wiz2.png View (36.9 KB) Daniel Goerz, 2016-10-12 16:55


Related issues

Related to TYPO3 Core - Bug #78268: RTE wizards do not work Closed 2016-10-12

Associated revisions

Revision 508f3a3f (diff)
Added by Frank Naegler about 3 years ago

[BUGFIX] Fix styling of RTE wizard

Resolves: #78267
Releases: masster
Change-Id: I9e798209e0d9bef05345fc88f9dcf691613cfcb1
Reviewed-on: https://review.typo3.org/50207
Reviewed-by: Andreas Fernandez <>
Tested-by: TYPO3com <>
Reviewed-by: Daniel Goerz <>
Tested-by: Daniel Goerz <>
Reviewed-by: Wouter Wolters <>
Tested-by: Gianluigi Martino <>
Reviewed-by: Christian Kuhn <>
Tested-by: Christian Kuhn <>

History

#1 Updated by Daniel Goerz about 3 years ago

  • Description updated (diff)

#2 Updated by Daniel Goerz about 3 years ago

  • Status changed from New to Accepted

#3 Updated by Daniel Goerz about 3 years ago

  • Description updated (diff)

#4 Updated by Frank Naegler about 3 years ago

  • Status changed from Accepted to Needs Feedback

can't reproduce on my browsers, which system and browser is affected?

#5 Updated by Daniel Goerz about 3 years ago

Frank Naegler wrote:

can't reproduce on my browsers, which system and browser is affected?

Really? It's broken in all browsers for me (on Mac).

Tested firefox, chrome and safari (latest versions)

#6 Updated by Frank Naegler about 3 years ago

  • Status changed from Needs Feedback to Accepted

RTE is the problem...

#7 Updated by Daniel Goerz about 3 years ago

  • Subject changed from link wizard styling is broken to Styling of RTE wizards is broken

#8 Updated by Frank Naegler about 3 years ago

  • Status changed from Accepted to In Progress
  • Assignee set to Frank Naegler

#9 Updated by Gerrit Code Review about 3 years ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/50207

#10 Updated by Frank Naegler about 3 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#11 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF