Bug #78309

[CLOSE] Template in "Include Basis Template" are ignored

Added by Jonathan Starck almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
TypoScript
Target version:
-
Start date:
2016-10-16
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

Templates in "Include Basis Template" are complete ignored.
After adding a Template in "Include Basis Template" the Template Analyzer & TypoScript Object Browser are empty!
It makes it unusable :-(

I am using the current git version of TYPO3 7.6 (16.10.16 - 20:00)
Maybe is related to Bug #77711

Best regards

#1

Updated by Jonathan Starck almost 5 years ago

  • Category set to TypoScript
#2

Updated by Jonathan Starck almost 5 years ago

  • Subject changed from Template in "Include Basis Template" are ignored to [CLOSE] Template in "Include Basis Template" are ignored
  • % Done changed from 0 to 100

It seems to be a Problem with my Instance and not with TYPO3.

Please Close

#3

Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from New to Closed

Closing. Thank you for your time and findings.

Also available in: Atom PDF