Bug #79351

ckeditor adds empty paragraph on every content

Added by Joe Jones over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2017-01-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I am looking forward to a new RTE in TYPO3. I tried the experimental ckeditor and found out, that it always adds a <p> </p> at the end of the content. I found some possible solutions, but it is not clear, where to put the config-parameter for ckeditor. I tried in Ressources/Public/JavaScript/defaultconfig.js, but changes did not change anything.
So this issue is two issues:
1. Bug: undesirable <p> </p>
2. Feature Request: central settings and documentation

Thank you and keep on :-)


Files

screenshot.jpg (85.7 KB) screenshot.jpg Joe Jones, 2017-01-17 11:53

Related issues

Is duplicate of TYPO3 Core - Bug #79216: rte_ckeditor generates empty lines between paragraphsClosed2017-01-09

Actions
#1

Updated by Riccardo De Contardi over 4 years ago

Duplicate #79216 ?

#2

Updated by Christian Kuhn over 4 years ago

  • Status changed from New to Closed

closed as dupe of related issue.

Also available in: Atom PDF