Bug #79624

Unable to add new CE in 2nd language layer in BE

Added by Christian Leicht over 1 year ago. Updated 13 days ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2017-02-04
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

After Upgrading from 6.2 to 7.6.15 it´s not possible to add new Content Elements on 2nd laguages overlay.
Also its not possible to end the error messages:

Inkonsistenter Inhalt in Sprache "English" gefunden
Stellen Sie sicher, dass dieses Verhalten gewünscht ist und kein Problem für Sie darstellt. Die problematischen Datensätze wurden hervorgehoben.

History

#1 Updated by Riccardo De Contardi 3 months ago

  • Status changed from New to Needs Feedback

I feel sorry for this very late answer; it is not easy to help with this few information; I guess that your problem could be related to the stricter way TYPO3 adopted since version 7 about translated records.

On TYPO3 7.6 and above you have to choose between "Translated" mode (where each translated record is a translation of the original one) and "Copy" mode (where the translated records have no "parent" in the default language). since TYPO3 6.2 it was allowed to have a "mixed" situation with both type of records. From 7.6 it is not.

The Page TSConfig setting:

mod.web_layout.allowInconsistentLanguageHandling = 1

could be of help?

#2 Updated by Riccardo De Contardi 13 days ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one.

Thank you and best regards

Also available in: Atom PDF