Bug #79710

Reintroduce context menu on page title in the page tree

Added by Tymoteusz Motylewski over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2017-02-09
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Since context menu refactoring https://review.typo3.org/#/c/50124/
the context was not showing when right clicking on the page title in
the page tree.

Associated revisions

Revision cf7a0ca4 (diff)
Added by Tymoteusz Motylewski over 2 years ago

[BUGFIX] Reintroduce context menu on page title in the page tree

Since context menu refactoring https://review.typo3.org/#/c/50124/
the context was not showing when right clicking on the page title in
the page tree.

Resolves: #79710
Releases: master
Change-Id: Idcdb9a8afebe050bb0b409b7d475285d1a1d4419
Reviewed-on: https://review.typo3.org/51609
Reviewed-by: Josef Glatz <>
Tested-by: Josef Glatz <>
Reviewed-by: Mona Muzaffar <>
Tested-by: Mona Muzaffar <>
Tested-by: TYPO3com <>
Tested-by: volker kemeter <>
Reviewed-by: Andreas Fernandez <>
Tested-by: Andreas Fernandez <>

History

#1 Updated by Gerrit Code Review over 2 years ago

  • Status changed from New to Under Review

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51609

#2 Updated by Christian Kuhn over 2 years ago

  • Target version set to 8 LTS
  • Sprint Focus set to Stabilization Sprint

#3 Updated by Gerrit Code Review over 2 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51609

#4 Updated by Tymoteusz Motylewski over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#5 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF