Bug #79882

RTE disapears after sorting an extbase entity

Added by Jelle Groenendal over 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2017-02-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I have a extbase plugin with entitys that use the RTE.
If one of those entitys is open and i change the order of the open entity it loses the RTE and has a textarea with html tags instead.
Opening and closing the entity does not solve the problem saving does but if i do the same thing again its back.


Files

problem.png (29.8 KB) problem.png Jelle Groenendal, 2017-02-17 15:42

Related issues

Is duplicate of TYPO3 Core - Bug #79468: RTE breaks apart if you move it up or downClosedFrank Naegler2017-01-25

Actions
#1

Updated by Christian Kuhn about 4 years ago

  • Status changed from New to Resolved

closed as dupe.

#2

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF