Bug #80031

pages SYS_LASTCHANGED not updated when FAL Reference changed

Added by Hendrik Reimers over 2 years ago. Updated about 1 month ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2017-02-27
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The field SYS_LASTCHANGED will be updated if the content or the page has changed. But if you replace an image, like in pages media or tt_content the Timestamp not being updated. Only if the count of the references changes, the field is updated.

History

#1 Updated by Susanne Moog 4 months ago

  • Category changed from File Abstraction Layer (FAL) to FormEngine aka TCEforms
  • Status changed from New to Needs Feedback

Tested with pages media on a current TYPO3 version. Changing / replacing the file reference and viewing the page in frontend triggers update of row SYS_LASTCHANGED. Do you have other instructions on how to reproduce the issue?

#2 Updated by Riccardo De Contardi about 1 month ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or ping me.

Thank you and best regards

Also available in: Atom PDF