Bug #80273

Return to content element after closing for links of bodytext

Added by Georg Ringer over 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
-
Start date:
2017-03-14
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Add the current content element as section to the edit link. Since #70074, the edit link in the header has been already improved but other links have been missing.


Related issues

Related to TYPO3 Core - Bug #70074: After saving tt_content, always jumps to topClosed2015-09-24

Actions
Related to TYPO3 Core - Bug #80274: Return to content element after closing for hide/unhide linksClosedGeorg Ringer2017-03-14

Actions

Also available in: Atom PDF