Bug #80663

Inline references are bound to versioned page

Added by Oliver Hader about 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Workspaces
Target version:
-
Start date:
2017-04-03
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When modifying inline child elements that belong to a page as parent record in a workspace, the pid values of these inline children are bound to the page version instead of the according counterpart (real record or placeholder) of the live workspace.


Related issues

Is duplicate of TYPO3 Core - Bug #67486: [DATALOSE] Datahandler writes wrong workspace pid to live recordsClosed2015-06-16

Actions
#1

Updated by Oliver Hader about 4 years ago

  • TYPO3 Version changed from 7 to 8
  • PHP Version changed from 5.6 to 7.0
#2

Updated by Oliver Hader about 4 years ago

  • TYPO3 Version changed from 8 to 7
  • PHP Version changed from 7.0 to 5.6
#3

Updated by Gerrit Code Review about 4 years ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/52343

#4

Updated by Gerrit Code Review about 4 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/52342

#5

Updated by Oliver Hader about 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Alexander Opitz over 3 years ago

  • Is duplicate of Bug #67486: [DATALOSE] Datahandler writes wrong workspace pid to live records added
#7

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF