Project

General

Profile

Actions

Bug #80914

closed

CKEditor: Configuration options not translatable

Added by Thorben Nissen almost 7 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2017-04-20
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Using the new CKEditor i was trying to add custom css classes which worked fine. Unfortunately it is not possible to use "LLL:..." references as "name" because there are not translated.

I suggest to introduce recursive translation of configuration properties, just like the recursive resolving of "EXT:..." paths. I'm gonna provide a patch for this.

Actions

Also available in: Atom PDF