Bug #81748

custom yaml not loaded in flexform field for cke editor

Added by Martin Weymayer over 4 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2017-06-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If I use flexform and following code:

<TCEforms>
<label>Subtitle</label>
<config>
<type>text</type>
<cols>48</cols>
<rows>5</rows>
<enableRichtext>1</enableRichtext>
</config>
</TCEforms>

custom yaml configuration of cke is not loaded.


Related issues

Related to TYPO3 Core - Bug #83809: ckeditor: custom config not loaded in flexform / problem determining pidClosed2018-02-08

Actions
Related to TYPO3 Core - Bug #81893: ck_editor: Linefeeds added after each saveNew2017-07-17

Actions
#1

Updated by Riccardo De Contardi almost 4 years ago

  • Category set to RTE (rtehtmlarea + ckeditor)
#2

Updated by Vendy Tjung over 3 years ago

  • Related to Bug #83809: ckeditor: custom config not loaded in flexform / problem determining pid added
#3

Updated by Gerrit Code Review over 2 years ago

  • Status changed from New to Under Review

Patch set 5 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60902

#4

Updated by Gerrit Code Review over 2 years ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/61059

#5

Updated by Gerrit Code Review over 2 years ago

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/61089

#6

Updated by Benni Mack over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Gerrit Code Review over 2 years ago

  • Status changed from Resolved to Under Review

Patch set 2 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/61089

#8

Updated by Benni Mack over 2 years ago

  • Status changed from Under Review to Resolved
#9

Updated by Benni Mack almost 2 years ago

  • Status changed from Resolved to Closed
#10

Updated by Benni Mack almost 2 years ago

  • Related to Bug #81893: ck_editor: Linefeeds added after each save added

Also available in: Atom PDF