Bug #81803

Changing the number of listed records in recycler broken

Added by Stephan Großberndt about 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Category:
Recycler
Target version:
-
Start date:
2008-10-27
Due date:
2008-10-27
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
easy
Is Regression:
Yes
Sprint Focus:

Description

Changing the number of listed records in recycler using mod.recycler.recordsPageLimit is broken in TYPO3 8.7

probably due to patch https://review.typo3.org/#/c/36744 which determining the number of actually fetched records to RecyclerAjaxController without fetching the modTS configuration.


Related issues

Follows TYPO3 Core - Feature #1835: Recycler: Integrate recursive recoveringClosedOliver Hader2008-10-26

Actions

Also available in: Atom PDF