Bug #81969

Since 8.7.4 search in extension manager is broken

Added by Tobias Schaefer over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2017-07-26
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hi,

With the update 8.7.4 the search in the extension manager doesn't work anymore. The list of extensions used to be filtered while the user types. This doesn't work anymore. Additionally if the user hit enter after typing a string the list of modules is shown twice (see screenshot). If I downgrade to 8.7.3 the EM works as expected.

Cheers, Tobias

bug_extension_manager.jpg View (59.6 KB) Tobias Schaefer, 2017-07-26 09:54

History

#1 Updated by Oliver Hader over 2 years ago

  • Status changed from New to Needs Feedback

Thanks for your report. I could not reproduce this behavior with 8.7.4 in Google Chrome. Please let us know, which operating system and browser version you're using.
Besides that, please try to clear all TYPO3 caches as well as all browser caches (especially cached JavaScript files). Thanks in advance for further feedback on this...

#2 Updated by Tobias Schaefer over 2 years ago

Hi Oliver,

I use Firefox 54.0.1 and after deleting the browser cache the misbehaviour didn't happen anymore. So I guess it was caused by a cached javascript file.
Sorry for the confusion, but maybe at least somebody who has same problem will find this bug report.

Cheers, Tobias

#3 Updated by Benni Mack over 2 years ago

  • Status changed from Needs Feedback to Closed

#4 Updated by Oliver Hader over 2 years ago

Alright, fine then and I'm relieved it's not a bug in the end... :)
Thanks for your feedback

Also available in: Atom PDF