Project

General

Profile

Actions

Bug #82218

closed

Wrong syntax in ExtendT3editor.rst

Added by Andreas Kienast almost 7 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2017-08-27
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Yes
Sprint Focus:
Remote Sprint

Description

The code blocks are not rendered because of missing blank lines.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Feature #81901: Refactor t3editorClosedAndreas Kienast2017-07-17

Actions
Actions #1

Updated by Andreas Kienast almost 7 years ago

Actions #2

Updated by Gerrit Code Review almost 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53814

Actions #3

Updated by Andreas Fernandez almost 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF