Task #82230

Fluid dependency can be raised to 2.4.0+

Added by Claus Due almost 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2017-08-28
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Bumping the dependency would fix multiple bugs and performance issues, as well as introduce a couple of new Fluid features. Too many to mention all of them here.

https://github.com/TYPO3/Fluid/compare/2.3.4...2.4.0

Also available in: Atom PDF