Bug #82345

Epic #53915: Usability and timing issues in Pagetree

Clicking on page title does not always trigger action (frame in right column)

Added by Jasmina LieƟmann about 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2017-09-07
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you click on a page in the page tree, no action is triggered for the frame in the right column, although the page that was clicked is displayed as "active" in the page tree. You must click 1-2 other pages to update the frame in the right column.
This behaviour occures randomly and not on every click.

Tested with TYPO3 CMS 7.6 LTS and TYPO3 CMS 8.5 LTS in Chrome and Firefox (Windows).

History

#1 Updated by Riccardo De Contardi about 3 years ago

  • Category changed from Backend User Interface to Pagetree
  • Parent task set to #53915

#2 Updated by Tymoteusz Motylewski almost 3 years ago

Hi Jasmina,
I was not able to reproduce the error you've mentioned.
Please try providing more information, including browser console log content or/and steps to reproduce. it.

#3 Updated by Tymoteusz Motylewski over 2 years ago

  • Status changed from New to Rejected

I'm closing the issue due to the lack of activity.

Also available in: Atom PDF