Bug #82451

Config extbase view not availible in other plugin

Added by Douwe van Slooten 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
Fluid
Target version:
-
Start date:
2017-09-11
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

I have a problem with the latest Typo update (8.7.6) & Fluid.
I used to do

config.tx_extbase.view.partialRootPaths.100 = EXT:own_extension/Resources/Private/Partials
to set for all the extensions a same partial root path. But after the update from 8.7.5 to 8.7.6, this does not work anymore. It can’t find my partial (because the only partials paths known are from
plugin.tx_otherextension.view.partialRootPaths
)

Of course I can do:

plugin.tx_otherextension.view.partialRootPaths.100 =  EXT:own_extension/Resources/Private/Partials
plugin.tx_anotherextension.view.partialRootPaths.100 =  EXT:own_extension/Resources/Private/Partials

But this gives me a lot of configuration and support to give. (we have multiple extensions, databases and domains to work on).

Is there a way to get this back (except no upgrading..)?
Thanks a lot for help.

History

#1 Updated by Claus Due about 2 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF