Bug #82872

Unassigning "date" from content element is not possible

Added by Marcel Baur almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2017-10-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Steps to reproduce:

1) do a fresh install of typo3 8.7
2) create a new page and a new content element of type "text"
3) enter a date in Header -> Date field
4) save the content element
5) now remove the date clicking on X
6) click on save document

Error message will appear "2: SQL error: 'Incorrect integer value: '' for column 'date' at row 1' (tt_content:xxxx)"


Files

sql_error.png (40.1 KB) sql_error.png Marcel Baur, 2017-10-27 16:43

Related issues

Is duplicate of TYPO3 Core - Bug #82756: Can't remove access starttime / endtimeClosed2017-10-13

Actions
#1

Updated by Steffen Gebert almost 4 years ago

  • Project changed from forge.typo3.org to TYPO3 Core
  • TYPO3 Version set to 8
#2

Updated by Riccardo De Contardi almost 4 years ago

  • Category set to Backend User Interface

I am currently not able to reproduce it on 8.7.8 or latest 9.0.0-dev master :S

#3

Updated by Wouter Wolters almost 4 years ago

  • Is duplicate of Bug #82756: Can't remove access starttime / endtime added
#4

Updated by Wouter Wolters almost 4 years ago

  • Status changed from New to Rejected

I close this issue because it duplicates #82756 Please continue in that ticket. Thanks.

Also available in: Atom PDF