Bug #82989

Form framework: Summary page back button does not work

Added by Felix Nagel over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2017-11-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When using the summary page a back button is displayed, but has no functionality. It seems this is an issue of using `type="button"` instead of `type="submit"`.

In addition: the span tags wrapping the button elements should be removed, otherwise the used `btn-group` class won't work as expected.


Related issues

Is duplicate of TYPO3 Core - Bug #82966: EXT:form previous button has no functionClosed2017-11-10

Actions
#1

Updated by Felix Nagel over 4 years ago

Duplicate to https://forge.typo3.org/issues/82966

Please close.

#2

Updated by Felix Nagel over 4 years ago

  • Is duplicate of Bug #82966: EXT:form previous button has no function added
#3

Updated by Riccardo De Contardi over 4 years ago

  • Status changed from New to Closed

done, close as duplicate of #82966 - let's continue there. Thank you.

Also available in: Atom PDF