Bug #82966

EXT:form previous button has no function

Added by Kevin Meckl about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2017-11-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After this bugfix you can not jump to the previous page anymore. The previous button has no function anymore.

https://review.typo3.org/#/c/54282/


Related issues

Related to TYPO3 Core - Bug #83057: Regression: back button in forms not workClosedFrank Naegler2017-11-21

Actions
Has duplicate TYPO3 Core - Bug #82989: Form framework: Summary page back button does not workClosed2017-11-13

Actions
#1

Updated by Kevin Meckl about 4 years ago

  • Subject changed from Ext:form previous button has no function to EXT:form previous button has no function
#2

Updated by Felix Nagel about 4 years ago

  • Has duplicate Bug #82989: Form framework: Summary page back button does not work added
#3

Updated by Riccardo De Contardi about 4 years ago

  • Related to Bug #83057: Regression: back button in forms not work added
#4

Updated by Riccardo De Contardi about 4 years ago

  • Status changed from New to Closed

I close this one as duplicate of #83057 please continue the discussion there (it already has a patch under review).

I've added a relation to this one to keep track of it; if you think that this is the wrong decision,please let me know and I'll reopen it. Thank you.

Also available in: Atom PDF