Bug #83508

Install tool check for mediace must be removed in version 8

Added by Jorgen van der Kroon 5 months ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2018-01-08
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The check "Installs extension "mediace" from TER if media elements are used." installs a version of mediace that is not compatible with version 8 of TYPO3. There is no mediace version for version 8. I think the check is unnecessary.


Related issues

Related to TYPO3 Core - Bug #84029: MediaceExtractionUpdate in Install Tool always requires an update Resolved 2018-02-24

History

#1 Updated by Joshua Westerheide 4 months ago

  • Related to Bug #84029: MediaceExtractionUpdate in Install Tool always requires an update added

Also available in: Atom PDF