Task #83512

Epic #83489: Update JavaScript dependencies

February 2018 Updates

Added by Frank Naegler 8 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-02-27
Due date:
% Done:

100%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The following dependencies will not be updated, because we used patched versions of this libs:
- devbridge-autocomplete
- jquery-ui
- d3


Subtasks

Task #84058: Update @types definitionsResolvedFrank Naegler

Task #84059: Update build tool depenciesResolvedFrank Naegler

Task #84060: Update codemirror 5.33.0 ❯ 5.35.0ResolvedFrank Naegler

Task #84061: Update chosen-js 1.8.2 ❯ 1.8.3ResolvedFrank Naegler

Task #84063: Update jQuery 3.2.1 ❯ 3.3.1ResolvedFrank Naegler

Task #84075: Upgrade uglify-js 2.7.0 ❯ 3.3.0ResolvedAndreas Fernandez

History

#1 Updated by Frank Naegler 8 months ago

  • Subject changed from February Updates to February 2018 Updates

#2 Updated by Frank Naegler 7 months ago

  • Description updated (diff)

#3 Updated by Frank Naegler 7 months ago

  • Status changed from Accepted to Resolved

Also available in: Atom PDF