Feature #83668

Epic #83669: Improve file list / file browser

Make list of files paginatable in file selector popup

Added by Richard Haeser over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-01-24
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

When you have a lot of files in 1 directory and want to add a file to for example a page resource, the popup is showing all results in 1 page. It should be great if this list is paginated just like the File list module.


Files

upload.png (41.1 KB) upload.png Richard Haeser, 2018-01-24 10:39

Related issues

Related to TYPO3 Core - Feature #64764: FileList and ElementBrowser must implement a paginate system for filesAccepted2015-02-02

Actions
#1

Updated by Richard Haeser over 3 years ago

#2

Updated by Richard Haeser over 3 years ago

  • Related to Feature #64764: FileList and ElementBrowser must implement a paginate system for files added
#3

Updated by Georg Ringer over 3 years ago

  • Related to Epic #83669: Improve file list / file browser added
#4

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from New to Closed

Hi, I close this issue as duplicate of #64764; please continue the discussion there.

If you think that this is the wrong decision please reopen it or ping me. Thank you.

#5

Updated by Riccardo De Contardi over 3 years ago

  • Parent task set to #83669

Also available in: Atom PDF