Bug #84175

Remove duplicate ReST file

Added by Christian Kuhn over 1 year ago. Updated 11 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-03-08
Due date:
% Done:

100%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Related issues

Related to TYPO3 Core - Bug #82093: Form Viewhelpers: Attribute errorClass not working Closed 2017-08-13

Associated revisions

Revision ea406050 (diff)
Added by Christian Kuhn over 1 year ago

[BUGFIX] Remove a duplicate ReST file

ReST file back ported to v8 should be added to 8.7.x/ folder in
core master branch only. Patch for issue #82093 copied the file
to master/ folder, this dupe is removed again.

https://docs.typo3.org/typo3cms/extensions/core/latest/Changelog/Howto.html
for more details on this.

Resolves: #84175
Related: #82093
Releases: master
Change-Id: Ibcd26da62b2c5d7a270a54c5fbe0d72964da6675
Reviewed-on: https://review.typo3.org/56055
Reviewed-by: Mathias Schreiber <>
Tested-by: Mathias Schreiber <>
Reviewed-by: Andreas Fernandez <>
Tested-by: Andreas Fernandez <>

History

#1 Updated by Christian Kuhn over 1 year ago

  • Related to Bug #82093: Form Viewhelpers: Attribute errorClass not working added

#2 Updated by Gerrit Code Review over 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56055

#3 Updated by Christian Kuhn over 1 year ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Benni Mack 11 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF