Bug #84343

Clipboard in Filelist Module throws Exception

Added by Anja Leichsenring over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-03-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

how to reproduce:

- open filelist module in any folder holding files
- activate any clipboard except default
- try to copy any amount of records into clipboard

-> exception thrown:
#1509741912: Supplied file object type TYPO3\CMS\Core\Resource\ProcessedFile for must be File or FileReference. (More information)

TYPO3Fluid\Fluid\Core\ViewHelper\Exception thrown in file
/var/www/public/typo3/sysext/fluid/Classes/ViewHelpers/ImageViewHelper.php in line 173.

the view is not scrollable.

how to recover: reset UC to default.


Related issues

Related to TYPO3 Core - Bug #84578: Cut and copy doesn't work with recycler elementsClosed2018-04-02

Actions
#1

Updated by Andreas Fernandez over 3 years ago

  • Assignee set to Andreas Fernandez
#2

Updated by David Bruchmann over 3 years ago

Confirmed, any hints how to solve that issue?
probably related to #84578

Issue is solved in TYPO3 9.3

#3

Updated by David Bruchmann over 3 years ago

  • Related to Bug #84578: Cut and copy doesn't work with recycler elements added
#4

Updated by David Bruchmann over 3 years ago

  • Related to Bug #84578: Cut and copy doesn't work with recycler elements added
#5

Updated by David Bruchmann over 3 years ago

  • Related to deleted (Bug #84578: Cut and copy doesn't work with recycler elements)
#6

Updated by Andreas Fernandez about 3 years ago

  • Status changed from New to Closed
  • Assignee deleted (Andreas Fernandez)

Issue seems to be solved

Also available in: Atom PDF