Bug #84460

Wrong feedback from page tree while editing a page through content menu

Added by Tanel Põld over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Pagetree
Target version:
Start date:
2018-03-18
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If using content menu in page tree to access: page editing, history/undo, access, export, import active page in page tree won't be changed correctly while taking actions with a page.

Reproduce: select "Root page", open editing for another page using page tree menu from page icon. In page tree "Root page" is highlighted but it's not the page being actually edited.

Leads to user confusion.
Active page in page tree should be switched while actions been taken with the page. Especially confusing while using "History/undo".


Related issues

Duplicates TYPO3 Core - Bug #84459: Wrong feedback from page tree while editing a page through content menu New 2018-03-18

History

#1 Updated by Bastian Bringenberg over 1 year ago

I can confirm this with the current dev-master.

#2 Updated by Georg Ringer over 1 year ago

  • Status changed from New to Closed

closed as duplicate of #84459

#3 Updated by Georg Ringer over 1 year ago

  • Duplicates Bug #84459: Wrong feedback from page tree while editing a page through content menu added

Also available in: Atom PDF