Task #85266

Epic #84280: Make unit tests notice free

Make sysext/core/Tests/Unit/Resource notice free

Added by Jan Helke over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Should have
Assignee:
Category:
Tests
Target version:
-
Start date:
2018-06-15
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Sprint Focus:

Related issues

Duplicates TYPO3 Core - Task #85090: Make EnumerationTest.php notice free Closed 2018-05-28

History

#1 Updated by Gerrit Code Review over 1 year ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57223

#2 Updated by Gerrit Code Review over 1 year ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57223

#3 Updated by Wouter Wolters over 1 year ago

  • Status changed from Under Review to Rejected

duplicate of #85090

#4 Updated by Wouter Wolters over 1 year ago

  • Duplicates Task #85090: Make EnumerationTest.php notice free added

Also available in: Atom PDF