Bug #85720

config.noPageTitle = 2 not working in master

Added by Richard Haeser almost 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2018-08-01
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you sate a website title in your template record and you set config.noPageTitle = 2, you still get the website title as your title tag. This is because of missing type casting.


Related issues

Related to TYPO3 Core - Task #83254: Move page title generation into TSFEClosedBenni Mack2017-12-07

Actions
#1

Updated by Gerrit Code Review almost 3 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57768

#2

Updated by Markus Klein almost 3 years ago

  • Related to Task #83254: Move page title generation into TSFE added
#3

Updated by Gerrit Code Review almost 3 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57768

#4

Updated by Richard Haeser almost 3 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF