Bug #85908

Fatal error "class TYPO3\CMS\Core\Utility\Environment not found

Added by Oliver Hader over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2018-08-20
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Fatal error "Class TYPO3\CMS\Core\Utility\Environment not found in TYPO3\CMS\Core\Utility\CommandUtility"


Related issues

Related to TYPO3 Core - Bug #80909: Detection of current ImageMagick Version 7Closed2017-04-20

Actions
Has duplicate TYPO3 Core - Bug #85907: Regression in latest version 8 - class Environment used but does not existsClosed2017-04-212017-04-21

Actions
#1

Updated by Oliver Hader over 2 years ago

  • Related to Bug #80909: Detection of current ImageMagick Version 7 added
#2

Updated by Gerrit Code Review over 2 years ago

  • Status changed from New to Under Review

Patch set 2 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57966

#3

Updated by Gerrit Code Review over 2 years ago

Patch set 3 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57966

#4

Updated by Stephan Großberndt over 2 years ago

  • Has duplicate Bug #85907: Regression in latest version 8 - class Environment used but does not exists added
#5

Updated by Oliver Hader over 2 years ago

  • Is Regression set to Yes
#6

Updated by Oliver Hader over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF