Bug #85992

Pseudo site not found on new root-level page

Added by Francois Suter over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Link Handling, Site Handling & Routing
Target version:
Start date:
2018-08-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I have come across a bug with the following scenario: I create a new page at root-level and try to edit it. I get the following exception:

#1534710048: No pseudo-site found in root line of page xx


Related issues

Is duplicate of TYPO3 Core - Bug #85985: Error: No pseudo-site found in root line of page 3Closed2018-08-27

Actions
#1

Updated by Francois Suter over 2 years ago

Setting the "is_siteroot" flag to 1 does not help. I then tried to move to the Site module to create a site configuration, but I get the same error when clicking on the "Add new site configuration" button.

#2

Updated by Benni Mack over 2 years ago

Francois Suter wrote:

Setting the "is_siteroot" flag to 1 does not help. I then tried to move to the Site module to create a site configuration, but I get the same error when clicking on the "Add new site configuration" button.

Hi Francois,

yeah, I know. you need to flush the system caches currently, a bugfix is on the way.

#3

Updated by Francois Suter over 2 years ago

I could paint myself out of that corner by creating a site configuration manually.

#4

Updated by Christian Kuhn over 2 years ago

  • Is duplicate of Bug #85985: Error: No pseudo-site found in root line of page 3 added
#5

Updated by Christian Kuhn over 2 years ago

  • Status changed from New to Closed

dupe of #85985

Also available in: Atom PDF