Bug #86071

Fix broken "global" language icon in Site Management → Site Configuration

Added by Michael Schams about 2 months ago. Updated 16 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2018-09-01
Due date:
% Done:

100%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

TYPO3 version 9.4.0-dev (last commit ID: dfa283cc52eedef279e1d40716ee85901803622d).

  • Backend (admin login).
  • Go to: Site Management → Site Configuration.
  • Create a new site and select "global" as the flag icon (see screenshot0001.png).
  • Save record.

The list of sites appears with one record shown (see screenshot0002.png).
This site shows a broken language icon.

Switching to a different flag (e.g. "EU") shows the correct icon in the list view.
Switching back to "global", broken icon is shown again.

screenshot0001.png View (114 KB) Michael Schams, 2018-09-01 06:40

screenshot0002.png View (40.5 KB) Michael Schams, 2018-09-01 06:40

Associated revisions

Revision 5675acd2 (diff)
Added by Christian Kuhn about 2 months ago

[BUGFIX] Correct global/multiple icon in site configuration overview

Resolves: #86071
Releases: master
Change-Id: Ie7ded4da5329a82e2e1ef5f5a995b714abd9aa1d
Reviewed-on: https://review.typo3.org/58111
Tested-by: TYPO3com <>
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>
Reviewed-by: Riccardo De Contardi <>
Tested-by: Riccardo De Contardi <>

History

#1 Updated by Gerrit Code Review about 2 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58111

#2 Updated by Christian Kuhn about 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Benni Mack 16 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF