Project

General

Profile

Actions

Bug #86189

closed

Pseudo sites from draft workspace should not be viewed in live space site configuration

Added by Joerg Kummer almost 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2018-09-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Sites, created in draft workspace, are listed for editing in BE modul site configurator.
IMHO this should not be possible.


Files

issueWSPageInSiteConfig.png (167 KB) issueWSPageInSiteConfig.png Joerg Kummer, 2018-09-07 16:17

Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #86174: Sites module must not show root pages of workspacesClosedAndreas Kienast2018-09-06

Actions
Actions #1

Updated by Andreas Kienast almost 6 years ago

  • Status changed from New to Needs Feedback

Can you please check whether https://review.typo3.org/c/58202/ solves the issue for you?

Actions #2

Updated by Joerg Kummer almost 6 years ago

  • Is duplicate of Bug #86174: Sites module must not show root pages of workspaces added
Actions #3

Updated by Joerg Kummer almost 6 years ago

Yes #86174 (review:58202) fixes this.

Actions #4

Updated by Andreas Fernandez almost 6 years ago

  • Status changed from Needs Feedback to Resolved
Actions #5

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF