Bug #86208

Cannot close "Check for broken extensions" overlay

Added by Nicole Cordes 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-09-09
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Given:

- go to "Upgrade" module
- hit the "Check Extension Compatibility" button
- an overlay opens and the extensions are checked

Expected:

- if everything is successfully finished, I want to go back to any other module

Actual:

- there is no way to close the overlay (neither if an error occurs)

2018-09-09_184519.png View (65.7 KB) Riccardo De Contardi, 2018-09-09 19:11

Bildschirmfoto 2018-09-10 um 10.09.01.png View (79.5 KB) Georg Ringer, 2018-09-10 10:10

History

#1 Updated by Riccardo De Contardi 2 months ago

I guess this belongs here and not on #85404 :)

#2 Updated by Nicole Cordes 2 months ago

Ah sorry. Exactly. Thank you!

#3 Updated by Georg Ringer 2 months ago

I got a close icon in bar and ESC button works as well.

#4 Updated by Riccardo De Contardi 2 months ago

I see the "close" X icon (A.k.a. "×") , too.

#5 Updated by Nicole Cordes about 2 months ago

I cannot reproduce it anymore. Maybe it is/was related to https://forge.typo3.org/issues/85298 and some outdated caches.

#6 Updated by Nicole Cordes about 2 months ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF