Bug #86265

No redirect to install tool on fresh installation with FIRST_INSTALL present

Added by Peter Kraume over 1 year ago. Updated 7 days ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Install Tool
Start date:
2018-09-15
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you have a fresh TYPO3 installation with a trusted hosts pattern mismatch (see #86264), the redirect from https://domain.tld/ to the install tool to finish the installation is not working. Instead you end up with an error 500.


Related issues

Related to TYPO3 Core - Bug #86264: Trusted hosts pattern mismatch with Nginx and HTTP_X_FORWARDED_PORT 443 Accepted 2018-09-15

History

#1 Updated by Peter Kraume over 1 year ago

  • Related to Bug #86264: Trusted hosts pattern mismatch with Nginx and HTTP_X_FORWARDED_PORT 443 added

#2 Updated by Susanne Moog over 1 year ago

  • Category set to Install Tool

#3 Updated by Benni Mack over 1 year ago

  • Target version changed from 9 LTS to Candidate for patchlevel

#4 Updated by Benni Mack 9 days ago

  • Status changed from New to Needs Feedback
  • Assignee set to Benni Mack

I guess this is fixed now, as it was DDEV specific?

#5 Updated by Peter Kraume 9 days ago

Yes, this issue seems to be solved in the meanwhile. I've just tested it with DDEV v1.12.0 and TYPO3 9.5.13.

#6 Updated by Benni Mack 7 days ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF