Bug #86266

Since TYPO3 9.4 /typo3/install is gone and redirects to the frontend

Added by Peter Kraume almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2018-09-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Until now I was used to access the install tool with /typo3/install/
This is not possible with TYPO3 9.4 any more. Instead it should be /typo3/install.php
I assume that this change will lead to some confusion.
Maybe it's possible to redirect /typo3/install/ to /typo3/install.php

#1

Updated by Peter Kraume almost 3 years ago

  • Subject changed from Since TYPO3 9.4 /typo3/install is gone to Since TYPO3 9.4 /typo3/install is gone and leads to the frontend
#2

Updated by Peter Kraume almost 3 years ago

  • Subject changed from Since TYPO3 9.4 /typo3/install is gone and leads to the frontend to Since TYPO3 9.4 /typo3/install is gone and redirects to the frontend
#3

Updated by Riccardo De Contardi almost 3 years ago

I am using MAMP on Mac and TYPO3 9.5.0-dev (latest master)

for me the redirection from https://mytypo3site/typo3/install to https://mytypo3site/typo3/install.php already works automatically :S

#4

Updated by Georg Ringer almost 3 years ago

  • Status changed from New to Needs Feedback

are you using master or at least 9.4 release as something has been fixed some while ago.

which environment are you using as I can't reproduce as well.

#5

Updated by Peter Kraume almost 3 years ago

I used TYPO3 9.4 and DDEV 1.2.0.
Just tested again with current master and it works again.

#6

Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from Needs Feedback to Closed

I close this one as solved on 9.5-dev. Please reopen if it comes out again (or add a new issue with a reference to this one) thank you.

Also available in: Atom PDF